System Alert: Heartbleed Security Vulnerability

By |April 9th, 2014|

As many of you have heard by now, a serious security vulnerability was recently discovered that allowed attackers to access decrypted HTTPS traffic and as a result access secure information in an unencrypted format. The vulnerability is known as the “Heartbleed” bug.

First and foremost, none of the ASAP systems were affected by this bug and no ASAP data was ever compromised directly through this vulnerability. ASAP systems do not in fact use the code libraries (OpenSSL) that contained this particular bug.

But because of the extensive nature of the vulnerability we are strongly suggesting our users, especially those with administrative rights, to change their ASAP system passwords. While ASAP was never […]